Bug na Party !!!

Ver o tópico anterior Ver o tópico seguinte Ir em baixo

Bug na Party !!!

Mensagem  Tio-dos-jogos em Qua 6 Jun - 14:30:22

Bom , ainda estou com problemas na nova versão do engine , o sistema de Pets que fiz está indo bem pelo visto , ja me ajudaram com o sistema de ataque pelo mouse , agora surgiu outro problema , nao quero se chato galera , mas ta dificil...

quando eu coloco uma zone que na verdade é um teleporte , que envia o ator principal para outro mapa com seu pet (no caso os dois estão numa party , eu escolho a opção party , no script de posicionar atores)
ele dá certo , mas quando chega no mapa relacionado a esse script , os perssonagens (um slime e o ator da nova arte para mais informações) ele travam ! o slime não se move , e os sprites do ator principal na ''andam'' eles ficam parados mas se movendo !!! bom tirando o slime que fica parado lá se nenhuma reação tem como resolver esse bug ? ><
avatar
Tio-dos-jogos
Lenhador
Lenhador

Masculino
Mensagens : 206
Experiência : 2019
Frase : Mês de Super Metroid!

Voltar ao Topo Ir em baixo

Re: Bug na Party !!!

Mensagem  Grisson em Qua 6 Jun - 14:44:49

Ponha para que seja possivel atravessar atores aliados e esta resolvido Piscando


[Você precisa estar registrado e conectado para ver este link.]

O império nunca morre!!  [Você precisa estar registrado e conectado para ver esta imagem.]
avatar
Grisson
Lorde
Lorde

Masculino
Mensagens : 405
Experiência : 2367
Frase : Give your king a big hug!

Voltar ao Topo Ir em baixo

Re: Bug na Party !!!

Mensagem  Tio-dos-jogos em Qua 6 Jun - 14:55:10

Cara tem certeza que é isso ? não me lembro de ter visto um botao de atrvessar atores no script de posicionar atores (esse botao não é para o script de andar até local , não ?) e que estou numa lan house , mas quando chegar em casa eu vejo
avatar
Tio-dos-jogos
Lenhador
Lenhador

Masculino
Mensagens : 206
Experiência : 2019
Frase : Mês de Super Metroid!

Voltar ao Topo Ir em baixo

Re: Bug na Party !!!

Mensagem  Grisson em Qua 6 Jun - 18:54:49

Com certeza cara,você pode configurar para qualquer tipo de ator atravessar atores aliados,você só tem que achar essa configuração (não me lembro onde fica).

Eu acredito que seja em Geral ou Legacy,eu realmente não lembro ><


[Você precisa estar registrado e conectado para ver este link.]

O império nunca morre!!  [Você precisa estar registrado e conectado para ver esta imagem.]
avatar
Grisson
Lorde
Lorde

Masculino
Mensagens : 405
Experiência : 2367
Frase : Give your king a big hug!

Voltar ao Topo Ir em baixo

Re: Bug na Party !!!

Mensagem  Noeneto em Qui 7 Jun - 0:41:07

Ja tentou equipar alguma arma pro pet, bicho ou slime? Talvez seja isso, desculpe não li com muita atenção sua pergunta.


Processador: i7 4790 3.6GHz
Memória RAM: 8GB DDR3 1333MHz
Disco rígido: HD 1TB Sata II
Placa de Video: AMD R9 280x 3GB 384-bit
Placa Mãe: GIGABYTE M68MT-S2P
Sistema Operacional: Windows 7 Ultimate 64-bit
Monitor:  Samsung Monitor 1400x900
Headset: Multilaser 5.1 Real
avatar
Noeneto
Templário
Templário

Masculino
Mensagens : 1140
Experiência : 2926
Frase : Eu amo Jesus amém!

Voltar ao Topo Ir em baixo

Re: Bug na Party !!!

Mensagem  Tio-dos-jogos em Dom 10 Jun - 12:31:23

na verdade , os pet usarão a arma genérica da nova versão (não me recordo o nome , mas é uma arma comum que nao influencia em nada , e também nao tem gráficos) e seus ataques dependerão do estados da ordens (como o sistema e muinto prematuro e está usando 3 variavei para cada pet presumo um jeito de diminuir isso para tornar mais acessivel para as pessoas com pc lento , ainda mais com o tamanho dos apas que supostamente darão algum leg) estiver ativado , mas acho que isso nao tem nada haver...eu testei a versão action rpg com um ator na party , no teste bastava falar com um npc para ser teleortado para outro mapa , o bug estranho nao acontecia , ja no novo modo de projeto (aponte e clique) o bug continua , simplesmente o pet nao anda , o seu char anda , mas com os sprites de ''parado'' ativo Confuso , estou penssando e retirar esse sistema , pois acho que é algum bug no engine msm Negativo
avatar
Tio-dos-jogos
Lenhador
Lenhador

Masculino
Mensagens : 206
Experiência : 2019
Frase : Mês de Super Metroid!

Voltar ao Topo Ir em baixo

Re: Bug na Party !!!

Mensagem  Conteúdo patrocinado


Conteúdo patrocinado


Voltar ao Topo Ir em baixo

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo

- Tópicos similares

 
Permissão deste fórum:
Você não pode responder aos tópicos neste fórum